Bioware Archive V2 > Technical Support

Patch 1.69 will not work with current installation

(1/1)

Legacy_BladeSone:


               Hi guys...im new in the forum,so please forgive me...
I have a version of NWN 1.0
Yes...i have a long time ago....
When i click in the update,there is a error....and a try to download the expansion...but,an error appear:Patch 1.69 will not work with current installation
what a can do?
thanks=)
               
               

               
            

Legacy_Shadooow:


               Everything player needs.
               
               

               
            

Legacy_BladeSone:


               Sorry?
               
               

               
            

Legacy_BladeSone:


               Ok thanks =)
               
               

               
            

Navigation

[0] Message Index

Go to full version