Author Topic: Patch 1.69 will not work with current installation  (Read 545 times)

Legacy_BladeSone

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Patch 1.69 will not work with current installation
« on: December 16, 2011, 02:35:46 pm »


               Hi guys...im new in the forum,so please forgive me...
I have a version of NWN 1.0
Yes...i have a long time ago....
When i click in the update,there is a error....and a try to download the expansion...but,an error appear:Patch 1.69 will not work with current installation
what a can do?
thanks=)
               
               

               
            

Legacy_Shadooow

  • Hero Member
  • *****
  • Posts: 7698
  • Karma: +0/-0
Patch 1.69 will not work with current installation
« Reply #1 on: December 16, 2011, 02:37:45 pm »


               Everything player needs.
               
               

               
            

Legacy_BladeSone

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Patch 1.69 will not work with current installation
« Reply #2 on: December 16, 2011, 02:39:23 pm »


               Sorry?
               
               

               
            

Legacy_BladeSone

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Patch 1.69 will not work with current installation
« Reply #3 on: December 16, 2011, 02:42:30 pm »


               Ok thanks =)