Author Topic: NW Vault  (Read 1507 times)

Legacy_Jackrabbit_Slim

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +0/-0
NW Vault
« on: September 02, 2011, 04:13:39 pm »


               Not sure if this is the right place for this, but is anyone else having trouble connecting to the NW Vault site? I have tried at work and home and after taking forever for the main page to load, anything i click on to download times out. 'Posted  I can't even get to the forums there. Anyone else?

Thanks!
               
               

               
            

Legacy_HipMaestro

  • Hero Member
  • *****
  • Posts: 2849
  • Karma: +0/-0
NW Vault
« Reply #1 on: September 02, 2011, 05:41:46 pm »


               No problems here from the eastern US though haven't tried DLing anything.  If it's not just a routing issue, check your security utilities settings.  Detector software can sometimes time out if they interpret certain conditions as hazardous.
               
               

               
            

Legacy_Skildron

  • Sr. Member
  • ****
  • Posts: 421
  • Karma: +0/-0
NW Vault
« Reply #2 on: September 02, 2011, 07:40:21 pm »


               No problems from germany, either.
               
               

               
            

Legacy_jmlzemaggo

  • Hero Member
  • *****
  • Posts: 1869
  • Karma: +0/-0
NW Vault
« Reply #3 on: September 02, 2011, 08:08:08 pm »


               Problems in France, but nothing related to NWN or the vault.
Just the usual french stuff.
               
               

               


                     Modifié par jmlzemaggo, 02 septembre 2011 - 07:10 .
                     
                  


            

Legacy_Shadooow

  • Hero Member
  • *****
  • Posts: 7698
  • Karma: +0/-0
NW Vault
« Reply #4 on: September 02, 2011, 11:32:18 pm »


               I also have problems with NWVault. I just finished new version of my unofficial patch and wanted to add new files/update old files on my page. It wrote some error :/.
               
               

               
            

Legacy_Queensilverwing

  • Full Member
  • ***
  • Posts: 107
  • Karma: +0/-0
NW Vault
« Reply #5 on: September 04, 2011, 09:30:14 pm »


               

ShaDoOoW wrote...

I also have problems with NWVault. I just finished new version of my unofficial patch and wanted to add new files/update old files on my page. It wrote some error :/.


I've no problems either from the UK. There was a sticky up for a few days ShaDoOoW announcing that the upload problem was now fixed. If you keep having trouble uploading new files, try mailing BTP to let him know. Perhaps something has gone skewiff again ':blush:'
               
               

               
            

Legacy_Birdman076

  • Sr. Member
  • ****
  • Posts: 320
  • Karma: +0/-0
NW Vault
« Reply #6 on: September 04, 2011, 10:05:57 pm »


               Off and on today and the files I uploaded a week and a half ago are still not posted.
               
               

               
            

Legacy_Shadooow

  • Hero Member
  • *****
  • Posts: 7698
  • Karma: +0/-0
NW Vault
« Reply #7 on: September 05, 2011, 01:48:08 am »


               Queensilverwing: I then tried to upload my files on nwvault ftp, most of them were bigger than 25mb anyway and emailed BeyondThePale (via nwvault email feature ofc) but no response.

Also today I posted new stuff and was able to upload it from web but the submission is not yet approved. Whats going on?
               
               

               
            

Legacy_WebShaman

  • Hero Member
  • *****
  • Posts: 1390
  • Karma: +0/-0
NW Vault
« Reply #8 on: September 05, 2011, 05:40:16 pm »


               I noticed a very slow connection to the Vault.  Something is definitely going on.
               
               

               
            

Legacy_Leito89

  • Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
NW Vault
« Reply #9 on: September 05, 2011, 06:55:13 pm »


               No problems here (Argentina)
               
               

               
            

Legacy_Queensilverwing

  • Full Member
  • ***
  • Posts: 107
  • Karma: +0/-0
NW Vault
« Reply #10 on: September 05, 2011, 09:45:33 pm »


               @ShaDoOoW - I'm not sure, but I'll mail Maximus and BTP to let them know there are problems. Files uploaded a week and a half ago Birdman076 and still not approved? That isn't like the Vault or BTP. I'll let you know when I hear anything.
               
               

               
            

Legacy_Shadooow

  • Hero Member
  • *****
  • Posts: 7698
  • Karma: +0/-0
NW Vault
« Reply #11 on: September 05, 2011, 09:48:37 pm »


               Well last update at vault is 2days ago. And last at least 7 updates are no new files...
               
               

               
            

Legacy_OldTimeRadio

  • Hero Member
  • *****
  • Posts: 2307
  • Karma: +0/-0
NW Vault
« Reply #12 on: September 05, 2011, 10:42:40 pm »


               Thank you for looking into this, Queensilverwing!
               
               

               
            

Legacy__Guile

  • Hero Member
  • *****
  • Posts: 1308
  • Karma: +0/-0
NW Vault
« Reply #13 on: September 06, 2011, 03:44:52 am »


               Problems with the nwvault.ign.com have been persistent for quite some time now...

Errors with login are rather frequent, so to alleviate the issues I have to reset my password (a lot)..

Content unable to be uploaded &/or updated even was an issues that is becoming reoccurring, and is even now as I write, is currently an issues...

There are quite a few issues with the nwvault that the admin's need to address, but more importantly, I'd like to see the content that is ON the nwvault remain uncorrupted.  People are starting to complain that content is becoming lost, corrupted, or unopenable...

I'm suspecting they are having read/write issues to their storage mediums, whatever those may be...

It may be time to transfer data, while you still can, to a new storage medium to preserve data...

I couldn't imagine trying to restore all that data from backups, whoosh!
               
               

               


                     Modifié par _Guile, 06 septembre 2011 - 02:46 .
                     
                  


            

Legacy_Birdman076

  • Sr. Member
  • ****
  • Posts: 320
  • Karma: +0/-0
NW Vault
« Reply #14 on: September 06, 2011, 04:00:56 am »


               

Queensilverwing wrote...

@ShaDoOoW - I'm not sure, but I'll mail Maximus and BTP to let them know there are problems. Files uploaded a week and a half ago Birdman076 and still not approved? That isn't like the Vault or BTP. I'll let you know when I hear anything.


Uploaded on the 25th, status "To Publish" still. I emailed Maximus but I don't expect a response till tomorrow or the next day with holiday weekend and all. I'm not worried, there hasn't been a time someone hasn't gotten back to me.

Also noticed the missing votes post on the main page has been the same for like 2-3 days, took the last one 2-3 days to cycle as well.
               
               

               


                     Modifié par Birdman076, 06 septembre 2011 - 03:02 .