Bioware Archive V2 > Technical Support

Important information regarding "Neverwinter Nights Complete" edition

<< < (3/3)

Legacy_HipMaestro:


               Strius Lisarius wrote...
-- clip --  Reinstall as many times as it takes to get a clean install. It really helps.
--- End quote ---
I have read about this solution with other members of the community before, not just with this edition but others as well, even the Diamond DVD (as just mentioned).  It doesn' t make sense to me, all the apparent read errors that seem to be occurring, but if it works, super!  All it takes is the patience of Job retreading familiar ground.
               
               

               
                     Modifié par HipMaestro, 27 janvier 2012 - 05:08 .
                     
                  
            

Legacy_Sardo Bellclanger:


               Here's one:

I installed NWN2 from the disk, but not NWN1, wanting to clean up my many scattered, duplicate NWN files and such first.  Game worked just fine.

Then I installed NWN1 yesterday... and now NWN2 is gone!  The desktop icon, vanished, the game option from Start/Programs/Atari/etc. missing.  But the folder still remains where I installed it, along with the saved games... but missing the actual game application.

This happen to anybody?
               
               

               
            

Legacy_mysticalkas:


               It happened to me a few weeks ago, I tried to install only NWN since I already had NWN2 installed, it pretty much deleted the icon as well. I found it going through the start menue but when i tried to play it, said i had to install it first. So i just installed it all again. i am working on the CRIT rebuilds for NWN before i start anything else.
               
               

               
            

Legacy_j.t.markley:


               Trying to install NWN Complete.  Patch 1.69 installed (verified by file size of xp2patch.bif).  System is Windows Vista, AMD Athelon 64x2 Dual Core5600+ Processor.  Game loads but gameplay is jerky and spastic, changes in appearance turn character to Colossus from the X-Men.  Interesting but not desirable.  I suspect I have to change the Dual Core to Single, but have no idea how to do it?  Ideas?
               
               

               
            

Legacy_HipMaestro:


               j.t.markley wrote...
Trying to install NWN Complete.  Patch 1.69 installed (verified by file size of xp2patch.bif).  System is Windows Vista, AMD Athelon 64x2 Dual Core5600+ Processor.  Game loads but gameplay is jerky and spastic, changes in appearance turn character to Colossus from the X-Men.  Interesting but not desirable.  I suspect I have to change the Dual Core to Single, but have no idea how to do it?  Ideas?

--- End quote ---
Probably better addressed as a separate topic since you've installed it successfully. Possibly a driver isue with your vcard.  I'd recommend publishing your full system, hardware & driver info should you decide to re-post.  I seriously doubt that the NWN complete version is the culprit so a title along the lines of "Poor performance on Vista w/Dual Core Athelon" or simlar would possibly alert others to your dilemma.  nVidia & ATI/AMD cards/drivers are the most common ones popping up in these tech discussions here in NWN boards so you may find some suggestions by scrolling about a bit.

Without identifying more clearly your specs, a few of the standard tweaks are disabling shiny water (via in-game settings) and/or disabling sound (DisableSound=1 in the Sound options section of the nwn.ini).  Try those if for no other reason than to rule them out.  You may want to experiment with the Client CPU Affinity= line in the nwnplayer.ini.  IIRC it can be either 0, 1 or 2 though I never used a multicore rig myself so leave it at 0.

Full specs would help a lot, though so a new topic would be better IMO.
               
               

               
            

Navigation

[0] Message Index

[*] Previous page

Go to full version