Author Topic: Guys I cant install the expansion! Why?  (Read 341 times)

Legacy_BladeSone

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Guys I cant install the expansion! Why?
« on: December 17, 2011, 01:11:39 pm »


               I update the install to version 1.69 and not work...this is the error:
You cannot use this patch with your current install of neverwinter nights
               
               

               
            

Legacy_WhiZard

  • Hero Member
  • *****
  • Posts: 2149
  • Karma: +0/-0
Guys I cant install the expansion! Why?
« Reply #1 on: December 17, 2011, 06:22:52 pm »


               

BladeSone wrote...

I update the install to version 1.69 and not work...this is the error:
You cannot use this patch with your current install of neverwinter nights


Your 1.69 update should be in the language of your .tlk file and if you have HotU it should be the HotU designation (otherwise use the SoU designation).
               
               

               
            

Legacy_Lightfoot8

  • Hero Member
  • *****
  • Posts: 4797
  • Karma: +0/-0
Guys I cant install the expansion! Why?
« Reply #2 on: December 18, 2011, 12:14:30 am »


               hmm, The title and your post do not match.

The 1.69 patch is not an expansion pack.. you would have to buy the expansion packs and install them in order to use the 1.69 HoTU critical rebuild patch. It would be simpler to just buy the game with  both expantions from GoG it is currently on sale for $5.99.
               
               

               


                     Modifié par Lightfoot8, 18 décembre 2011 - 12:15 .