Bioware Archive V2 > Hordes of the Underdark Official Campaign

Henchmen attacking during cutscene

(1/3) > >>


               I'm having a strange problem on the final cutscene against
Mephistopheles. I have Nathyrra and Deekin as my henchmen, and when we
return to Waterdeep for the final showdown, the moment Mephistopleles
appears, he and my henchmen start fighting, and my character can't move
because he is still in "cutscene mode". Might have something to do with
the problem, but my henchmen don't appear at all during the cutscene
(like they were invisible), and Meph enters the cutscene many steps
ahead of the place where he should be. I can skip the scene with Esc,
but I wanted to dialog with him before the fight.

Also, I'm using
Henchmen Inventory & Battle AI Mod v1.08, but i don't think it has
anything to do with, since I'm using the mod from the start, and I
didn't attacked Halaster or the Valsharess, or vice-versa.

Anyone have any idea of what might be causing this?



               Firts thing to do always try playing without your override folder (Move it aside, don't trash it like HipMaestro did once...)
I doubt it has anything to do with TK, I played that part many times with it, never had a problem.
Do you have a good savegame right before?
Reloading should do fine.



               Yeah, I tried to use the save prior, but still got the same result. Once it even got worse, the dialogue with the tavern keeper didn't even started. he just kept staring at me for all eternity, until I pressed Esc. Putting the override folder aside didn't allowed me to start the game, and moving away it's content didn't make any difference.

And I found another problem that might be related. I attempted to summon the genie merchant, but as soon as he appeared, he got hostile, tried to punch me, and vanished. the dialogue screen lasted for half second.

I think I'll try to reinstall the game. Maybe that will fix the problem.



               Just reinstalled the game, but the problem remains. What in the nine hells?



               Kolbarten wrote...
Putting the override folder aside didn't allowed me to start the game, and moving away it's content didn't make any difference.

--- End quote ---
Nothing in the override is mandatory to play NWN, it's all about extra "beautyfying" stuff. So your game should play fine without it. And that only doesn't bode well...
& It doesn't smell like a reinstallation fix either...
Talking about a savegame, & the way NWN handles it, everything is stored in the savegame (but the override), which means you wouldn't even need the module file anymore, or anything else related to your module located in your NWN folder, to keep playing from that savegame. 
'meaning that very savegame might hold the corrupted infos for ever, and should maybe considered has evil from now on.
Factions problems is almost the only technical weakness I ever faced myself in NWN. The worst part being sometimes they come from a long run, to late to be fixed when you finally find out about them. You could always try some heavy 'factions fixing' through the console commands... (in my "add-ons" list in my signature), try even a previous savegame, or wait for a true (PC, for I'm a Mac guy myself) technical NWN wizard to show up. But they all had a busy night yesterday I've heard. 

Maybe give a reading to that fine "Henchman solutions" thread, by HipMaestro. Yeap, exactly, that very guy I mentionned earlier who trashed is override folder. Only sometimes he happens to do a couple of things right. 
Luck I suppose... 

                     Modifié par jmlzemaggo, 25 décembre 2011 - 08:47 .


[0] Message Index

[#] Next page

Go to full version